php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #32050 ? instead of accents in the french doc
Submitted: 2005-02-21 15:13 UTC Modified: 2005-04-13 09:19 UTC
From: skrol29 at freesurf dot fr Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS: WinXP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: skrol29 at freesurf dot fr
New email:
PHP Version: OS:

 

 [2005-02-21 15:13 UTC] skrol29 at freesurf dot fr
Description:
------------
In the french doc online, lot of accents( all ?) are replaced with character '?'.
Example, see page:
  http://fr.php.net/manual/fr/function.count.php
This is the same of other fench pages.
It seems that '?' is coded in the source of the Html page.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-02-21 15:18 UTC] vrana@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

Dup of #32043.
 [2005-02-21 15:26 UTC] skrol29 at freesurf dot fr
My misteak. This is a diplicated bug.
I did make researchs before to post, but didn't found bug #32043.
 [2005-04-13 09:19 UTC] vrana@php.net
We mark duplicate bugs as bogus.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Jun 24 09:01:23 2021 UTC