php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #32043 incorrect display in web site
Submitted: 2005-02-21 14:11 UTC Modified: 2005-02-21 14:20 UTC
From: annonceurs at webiologie dot org Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS: all
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: annonceurs at webiologie dot org
New email:
PHP Version: OS:

 

 [2005-02-21 14:11 UTC] annonceurs at webiologie dot org
Description:
------------
Since you have updated the web site, the  display of accentued letters in the french doc is incorrect. The letters "?,?, ?, ?" and others appears as "?" . Page is noted as UTF8 but the encoding is iso-8859-15.

Best regards


LD


NB : I have attempted to send a mail to the Webmaster, but your mail acceptation system is incomprehensible. I receveid many times a confirmation request.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-02-21 14:20 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Oct 20 21:01:23 2020 UTC