php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #32 3.0b4 Oracle connection breaks with Stronghold
Submitted: 1998-02-03 17:52 UTC Modified: 1998-10-04 09:06 UTC
From: kennh at sierra dot com Assigned:
Status: Closed Package: Oracle related
PHP Version: 3.0b4 OS: Solaris 2.5.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: kennh at sierra dot com
New email:
PHP Version: OS:

 

 [1998-02-03 17:52 UTC] kennh at sierra dot com
I have been playing around with compiling 3.0b3 with
Stronghold.  It worked on the Regular (http) and SSL (https)
side connecting to Oracle.

Now with 3.0b4, the regular Stronghold works, but the SSL
side always returns "Document contains not data." when
database stuff is attempted.  Other PHP works.

It appears that it barfs on the 'Ora_Exec($cursor)'
statement.

As I said, it worked in 3.0b3-http, 3.0b3-https, and
3.0b4-http but not 3.0b4-https.

Kenn Herman

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-10-04 09:06 UTC] zeev
Could you try out the latest CVS snapshot of PHP with
Stronghold and let us know if it works now?
---
This is a real oldie, with apparently no user response...

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Nov 26 16:01:23 2020 UTC