php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #31975 Entity breakout failure...
Submitted: 2005-02-14 23:28 UTC Modified: 2005-02-15 11:16 UTC
From: sean at caedmon dot net Assigned:
Status: Not a bug Package: Livedocs problem
PHP Version: Irrelevant OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sean at caedmon dot net
New email:
PHP Version: OS:

 

 [2005-02-14 23:28 UTC] sean at caedmon dot net
Description:
------------
See the URL below.

In the example, we see:
'<phpdoc_include ref="nbsp"/>'

that should actually be '&amp;nbsp;'

S


Reproduce code:
---------------
http://livedocs.phpdoc.info/index.php?l=en&q=language.control-structures#control-structures.continue


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-02-15 11:16 UTC] nlopess@php.net
duplicate of #30440 (with patch).
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Jan 23 15:01:24 2020 UTC