php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #3191 Fatal error: Unable to open in Unknown on line 0
Submitted: 2000-01-12 10:53 UTC Modified: 2000-07-30 12:01 UTC
From: eltsov at lumena dot spb dot su Assigned:
Status: Closed Package: Installation problem
PHP Version: 4.0 Beta 3 OS: winnt4.0 sp5 omnihttpd 2.04
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: eltsov at lumena dot spb dot su
New email:
PHP Version: OS:

 

 [2000-01-12 10:53 UTC] eltsov at lumena dot spb dot su
Hello.
I try to use php4b3 whith winnt4.0 sp5 omnihttpd 2.04.
Configuration is the same as in php3.
I try to start any script but have

Fatal error: Unable to open in Unknown on line 0

in omni log I have

using php3

195.201.51.109 www.myhobby.spb.ru - [12/Jan/2000:18:51:07 +0300] "GET /index2.php HTTP/1.1" 200 - "" "Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)"
[Standard CGI Launch] WorkPath: c:\denis.wrk\orienthttp\cgi CmdLine: "c:\php\PHP.EXE" "c:\denis.wrk\orienthttp\cgi\index2.php"  Args:  Path Info: 

using php4

195.201.51.109 www.myhobby.spb.ru - [12/Jan/2000:18:50:56 +0300] "GET /index2.php4 HTTP/1.1" 200 - "" "Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)"
[Standard CGI Launch] WorkPath: c:\denis.wrk\orienthttp\cgi CmdLine: "c:\php4\PHP.exe" "c:\denis.wrk\orienthttp\cgi\index2.php4"  Args:  Path Info: 

if I try to start script directly 
"c:\php4\PHP.exe" "c:\denis.wrk\orienthttp\cgi\index2.php4"
ethery thing is all right.


Best regards Denis Eltsov.
P.S. sorry for my English


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-07-25 20:13 UTC] zak@php.net
Seems likely to be a server misconfiguration.  Will install OmniHTTPD and do some testing...
 [2000-07-30 12:01 UTC] zak@php.net
Using OmniHTTPd/2.06 and PHP 4.0.1pl2 on Win2k, I could not reproduce the bug.

Please try using the latest releases of php and omnihttpd.

If the problem re-occurs, please submit a new bug report.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Jul 16 20:01:29 2024 UTC