php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #31783 config.nice generation does not generate a usable config.nice
Submitted: 2005-01-31 20:38 UTC Modified: 2005-02-10 13:30 UTC
From: sean at caedmon dot net Assigned: edink (profile)
Status: Closed Package: Livedocs problem
PHP Version: Irrelevant OS: n/a
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sean at caedmon dot net
New email:
PHP Version: OS:

 

 [2005-01-31 20:38 UTC] sean at caedmon dot net
Description:
------------
Livedocs configure does generate a config.nice, but it isn't what I'd expect.

This patch resolves this problem.

S


Reproduce code:
---------------
See: http://www.phpdoc.info/patches/livedocs_config_nice.patch

(patch queue is broken)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-02-09 19:02 UTC] edink@php.net
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
 
Thank you for the report, and for helping us make PHP better.


 [2005-02-10 12:13 UTC] nlopess@php.net
it still doesn't work when you configure with more than one language, because the values aren't quoted.
 [2005-02-10 13:30 UTC] edink@php.net
It should quote the arguments now.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jan 26 14:01:24 2020 UTC