php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #31630 ftp connect does not work on 98?
Submitted: 2005-01-20 22:57 UTC Modified: 2005-01-24 17:34 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: adams at techweavers dot net Assigned:
Status: Not a bug Package: FTP related
PHP Version: 4.3.9 OS: Window 98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: adams at techweavers dot net
New email:
PHP Version: OS:

 

 [2005-01-20 22:57 UTC] adams at techweavers dot net
Description:
------------
So I make a php file to grab some updates automatically and run it with a batch file

fileUpdate.bat
php.exe fileGet.php 

and i get unable to connect to ftp
I am racking my brain as to why it does not work on here but works great on NT4,ME<= odd and 2K

can you give me either a quick fix or point in the correct direction

Thank you

<tr><td class="e">FTP support </td><td class="v">enabled </td></tr>

Just incase



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-01-21 12:51 UTC] sniper@php.net
What exactly HAPPENS? Do you get some error? Does it work if you use the IP address instead?

 [2005-01-21 22:48 UTC] adams at techweavers dot net
It was how i was calling the ftp connection string, it now works after a bit of coding. 

I was storing the connection information in an array, so I put the connection to strings before connecting and it started to work.
 [2005-01-22 01:09 UTC] sniper@php.net
And you didn't bother closing the bug. 
User error -> bogus.

 [2005-01-24 17:34 UTC] adams at techweavers dot net
Actually it only occurs in windows 98... so its still a bug but i think its one that we can all live with since i hate windows 98.

Sorry for not closing it. I would have done that after the weekend.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jan 26 09:03:33 2022 UTC