php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #31500 php4activescript.dll missing in sources
Submitted: 2005-01-12 00:24 UTC Modified: 2005-01-13 09:41 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: seth_al1 at hotmail dot com Assigned:
Status: Wont fix Package: Unknown/Other Function
PHP Version: 4.3.10 OS: Win32
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: seth_al1 at hotmail dot com
New email:
PHP Version: OS:

 

 [2005-01-12 00:24 UTC] seth_al1 at hotmail dot com
Description:
------------
The /sapi/php4activescript.dll file is missing in the source tarball. I guess this is why a lot of people get this error trying to load a php file :
 :Missing Array

Actual result:
--------------
blank page with kinda this :

: Missing Array

or
: Missing Parameter : Array

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-01-12 05:41 UTC] jed@php.net
sapi/activescript is in the process of being moved to PECL, apparently. Also, this isn't really a reproducible crash.

http://lxr.php.net/source/pecl/activescript/
 [2005-01-13 09:41 UTC] seth_al1 at hotmail dot com
This is not mentioned in the installation instruction of PHP 4.3.10. Also, nothing appears in the changelog for that release, or above. (We are still talking about PHP 4 right ?)
I assume it is still a bug.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Aug 24 02:01:27 2019 UTC