php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #3146 PHP does not load php_mysql*.dll
Submitted: 2000-01-08 10:46 UTC Modified: 2002-10-01 11:44 UTC
From: bringezu at denet dot de Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 3.0.13 OS: Win98
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: bringezu at denet dot de
New email:
PHP Version: OS:

 

 [2000-01-08 10:46 UTC] bringezu at denet dot de
PHP does not load the php3_mysql*.dll on startup.

The php3.ini (c:\windows\php3.ini) looks like:
....
;extension=php3_mysql.dll
extension=php3_mysql1.dll
;extension=php3_mysql2.dll
....

PHP 3.04 does load the module with this ini file, however, version 3.0.13 fails. 
I have exchanged all files between versions 3.0.13 and 3.0.4 several times but this error remains and it does not change if I modify the ini like this:
....  
extension=php3_mysql.dll
extension=php3_mysql1.dll
extension=php3_mysql2.dll
......

However,when other changes to the ini file have the effect expected. So the ini file works fine but the mysql lines in the file don't work somehow. 

Regards, Frank
  

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-01 11:44 UTC] hholzgra@php.net
We are sorry, but can not support PHP 3 related problems anymore.  Momentum is
gathering for PHP 5, and we think supporting PHP 3 will lead to a waste of
resources which we want to put into getting PHP 5 ready. Ofcourse PHP 4 will
will continue to be supported for the forseeable future.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jan 20 12:03:35 2022 UTC