php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #31368 .html.php extension confuses Konqueror webbrowser
Submitted: 2004-12-31 15:15 UTC Modified: 2005-06-17 00:03 UTC
From: nsk at wikinerds dot org Assigned:
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS: SuSE Linux 9.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: nsk at wikinerds dot org
New email:
PHP Version: OS:

 

 [2004-12-31 15:15 UTC] nsk at wikinerds dot org
Description:
------------
Konqueror 3.2.1 webbrowser in SuSE 9.1 cannot open files 
with extension .html.php such as the one available from 
http://gr.php.net/manual/en/faq.html.php 

Expected result:
----------------
 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-12-31 15:19 UTC] derick@php.net
It's not konqueror... I get the same with firefox
 [2004-12-31 15:21 UTC] tomsommer@php.net
It's a problem with the mirror, http://dk.php.net/manual/en/faq.html.php works fine.
 [2004-12-31 17:25 UTC] roman dot barczynski at gmail dot com
Is it Konqueror/Firefox problem or just mirror configuration?
Here works fine: http://pl2.php.net/manual/en/faq.html.php

Headers sent by: http://gr.php.net/manual/en/faq.html.php
contains: Content-Type: application/x-httpd-php
Shoudn't it be: Content-Type: text/html ??
 [2004-12-31 17:54 UTC] tomsommer@php.net
It's obviously a mirror problem
 [2005-06-17 00:03 UTC] nlopess@php.net
duplicate of #26840.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jan 19 20:03:14 2022 UTC