php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #310 setup script configuration ini path problem
Submitted: 1998-04-24 13:19 UTC Modified: 1998-07-02 12:43 UTC
From: jordy at wserv dot com Assigned:
Status: Closed Package: Installation problem
PHP Version: 3.0 Release Candidate 4 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jordy at wserv dot com
New email:
PHP Version: OS:

 

 [1998-04-24 13:19 UTC] jordy at wserv dot com
The "setup" script will ask for the Configuration path for
the php3.ini file. It gives you:

Default config directory? (`yes', `no' or dir) [yes] :

When you hit enter (answer yes is default), you are given:
 
Enter Configuration file directory [/usr/local/lib] 

When you answer no, the value no is actually used
as the directory. This is sort of backwards. No should
prompt you for the directory, yes should remove
the configuration switch all together, anything else
should be put as the directory.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-07-02 12:43 UTC] ssb
Fixed in CVS, will be part of 3.0.1.

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Nov 30 00:03:14 2021 UTC