|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #30865 session.save_path does not accept any other than /tmp.
Submitted: 2004-11-22 18:15 UTC Modified: 2004-12-08 07:08 UTC
From: paazio at vardo dot net Assigned:
Status: No Feedback Package: Session related
PHP Version: 4.3.9 OS: Linux Fedora Core 1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Bug Type:
From: paazio at vardo dot net
New email:
PHP Version: OS:


 [2004-11-22 18:15 UTC] paazio at vardo dot net
Tried to change session.save_path to /php_tmp but seems to work only if it is set to /tmp. Also tried with /phptmp if underscore would have something to it but no.
Either /tmp/php does not work.

Save handler is files.


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2004-11-22 21:21 UTC]
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.

 [2004-11-22 21:22 UTC]
Also, this works perfectly fine here.
 [2004-12-08 07:08 UTC]
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.

PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Tue Sep 26 00:01:25 2023 UTC