php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #30497 php_iconv.dll is not bundled
Submitted: 2004-10-20 15:55 UTC Modified: 2004-10-20 16:14 UTC
From: Peter dot Albertsson at naturesown dot se Assigned:
Status: Not a bug Package: ICONV related
PHP Version: 5.0.2 OS: WinXP
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: Peter dot Albertsson at naturesown dot se
New email:
PHP Version: OS:

 

 [2004-10-20 15:55 UTC] Peter dot Albertsson at naturesown dot se
Description:
------------
php_iconv.dll is not bundled with php-5.0.2-Win32.zip.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-10-20 16:14 UTC] edink@php.net
iconv functions are built in since 5.0.0. No additional dlls are required.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Oct 19 16:03:35 2021 UTC