php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #30373 Crash
Submitted: 2004-10-09 14:26 UTC Modified: 2004-10-09 15:49 UTC
From: marius at electricplus dot ro Assigned:
Status: Not a bug Package: Reproducible crash
PHP Version: 5.0.2 OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: marius at electricplus dot ro
New email:
PHP Version: OS:

 

 [2004-10-09 14:26 UTC] marius at electricplus dot ro
Description:
------------
Crash , on windows XP , also I have posted for php 5.0.0 on win 98 , same function apache_get_modules bug number 29764.
Thanks.

Reproduce code:
---------------
<?php
print_r(apache_get_modules());
?>

Expected result:
----------------
Array
(
    [0] => core
    [1] => http_core
    [2] => mod_so
    [3] => sapi_apache2
    [4] => mod_mime
    [5] => mod_rewrite
)

Actual result:
--------------
Crash.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-10-09 14:28 UTC] marius at electricplus dot ro
I have apache 1.3.31.
 [2004-10-09 14:37 UTC] marius at electricplus dot ro
I also tried  http://snaps.php.net/win32/php5.0-win32-latest.zip and still with a crash.
 [2004-10-09 15:49 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

Duplicate of #29764
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Feb 18 18:01:27 2020 UTC