php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #30244 Mail sending problems
Submitted: 2004-09-26 15:44 UTC Modified: 2004-09-26 20:59 UTC
From: monoki92 at mail dot datanet dot hu Assigned:
Status: Not a bug Package: Mail related
PHP Version: 4.3.7 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: monoki92 at mail dot datanet dot hu
New email:
PHP Version: OS:

 

 [2004-09-26 15:44 UTC] monoki92 at mail dot datanet dot hu
Description:
------------
If anybody wants to post a message, the following error appears: 

GENERAL ERROR 
Failed sending email :: PHP :: 

DEBUG MODE

Line : 234
File : /disk/raid/l/f/lfzehok/forum/phpBB2/includes/emailer.php 

Could You help me? I've read everything inn topics like that, but nobody could help me... 

Thx: 
Miklos Monoki 





Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-09-26 20:59 UTC] iliaa@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.

If problem persists try to provide more information about the problem (actual PHP error). With the given info it could just as well be a script bug.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 10 23:05:51 2022 UTC