php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #29710 5.0.1 Windows Installer Link Broken
Submitted: 2004-08-16 20:23 UTC Modified: 2004-08-16 20:31 UTC
From: pnwcs at hotmail dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: 5.0.1 OS: Windows XP Pro SP1
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: pnwcs at hotmail dot com
New email:
PHP Version: OS:

 

 [2004-08-16 20:23 UTC] pnwcs at hotmail dot com
Description:
------------
Unable to download the Windows Installer of version 5.0.1 from the website.

The file you requested (php-5.0.1-installer.exe) is not found on this server (http://us3.php.net/). If this file is a recent addition to our downloads, then it is possible that this particular server is not yet updated to host that file for download. Please come back to this server later, or start the download from another mirror site.

This is the error I receive (regardless of the server).  It states that it was posted to the servers on the 8/13/04.  Today is 8/16/04 and I am still unable to download it from the site.

Thanks for taking the time to fix this problem.

Sincerely,

Carl


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-08-16 20:26 UTC] pnwcs at hotmail dot com
**UPDATE**:  Found that it was only downloadable from us4.php.net and no other...
 [2004-08-16 20:32 UTC] goba@php.net
Most of the mirror sites lack the exe files currently due to some mirror updating bug. We already have an opened issue for this however, so I set this bogus.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu May 19 08:05:45 2022 UTC