php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #29625 configure file problem
Submitted: 2004-08-12 03:17 UTC Modified: 2004-08-18 07:14 UTC
From: ych at tcte dot com dot cn Assigned:
Status: Closed Package: *Configuration Issues
PHP Version: 4.3.8 OS: linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ych at tcte dot com dot cn
New email:
PHP Version: OS:

 

 [2004-08-12 03:17 UTC] ych at tcte dot com dot cn
Description:
------------
in configure file line 86047, missing quotation mark for variable PHP_SABLOT_JS_LIBS 

Reproduce code:
---------------
  *)
      LIBS="-ljs $LIBS"
   ;;
  esac
  fi
        PHP_SABLOT_JS_LIBS=-L$PHP_SABLOT_JS_DIR/lib -ljs

else
  echo "$ac_t""no" 1>&6
    LDFLAGS=$save_old_LDFLAGS
    ext_shared=$save_ext_shared
    unset ac_cv_func_js



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-08-17 15:15 UTC] tony2001@php.net
So, does it cause any problems for you?
It works perfectly for me and others.
 [2004-08-18 03:11 UTC] ych at tcte dot com dot cn
while configure --enable-xslt --with-xslt-sablot=/usr/local/sablot --with-sablot-js=/usr/local/js,
an error will said:
 -ljs, command not find.....
 [2004-08-18 07:14 UTC] tony2001@php.net
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
 
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Jul 18 18:01:30 2024 UTC