php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #29517 http://www.php.net/~sas/wried.php
Submitted: 2004-08-04 07:01 UTC Modified: 2004-08-04 07:57 UTC
From: pascoal at planeteverte dot info Assigned:
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS: windows 98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pascoal at planeteverte dot info
New email:
PHP Version: OS:

 

 [2004-08-04 07:01 UTC] pascoal at planeteverte dot info
Description:
------------
On page 
http://www.php.net/~sas/wried.php


Warning: feof(): supplied argument is not a valid stream resource in /home/sas/public_html/wried.php on line 7

Warning: fgets(): supplied argument is not a valid stream resource in /home/sas/public_html/wried.php on line 8

=========

As it turns out I get the same problem in trying to set-up applications with PhpMyAdmin...Please Let me know what the solution is.
Thanks.
Pascoal

Reproduce code:
---------------
Warning: feof(): supplied argument is not a valid stream resource in /home/sas/public_html/wried.php on line 7

Warning: fgets(): supplied argument is not a valid stream resource in /home/sas/public_html/wried.php on line 8


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-08-04 07:57 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Jul 04 05:03:36 2022 UTC