php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #29405 can't make php 5.1
Submitted: 2004-07-27 13:58 UTC Modified: 2010-12-20 11:41 UTC
From: nlopess@php.net Assigned: jani (profile)
Status: Closed Package: GD related
PHP Version: 5CVS-2004-07-27 (dev) OS: gentoo
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: nlopess@php.net
New email:
PHP Version: OS:

 

 [2004-07-27 13:58 UTC] nlopess@php.net
Description:
------------
Not sure if I'm doing something bad, but...

I've compilled PHP 5.1 yesterday successfully, but today I couldn't compile it.

Reproduce code:
---------------
./buildconf

./configure --with-tidy --with-mysql --with-zlib --with-bz2 --with-gd --with-png --with-jpeg-dir --with-freetype-dir --with-apxs2=/usr/local/apache2/bin/apxs --disable-cgi --enable-exif --enable-sockets --enable-soap

make

Actual result:
--------------
As the message is too big, I've posted it at: http://testes.aborla.net/php5_1-errors.txt

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-07-27 14:02 UTC] tony2001@php.net
Yep, this happens because of missing comma in ext/gd/config.m4.
Apply this patch: http://lists.php.net/php.cvs/28020, it should work after that.
 [2004-07-27 14:25 UTC] nlopess@php.net
it didn't help
 [2004-07-27 14:31 UTC] tony2001@php.net
Run ./buildconf && ./configure again after applying the patch.

 [2004-07-27 17:38 UTC] nlopess@php.net
fixed. Thanks!
 [2010-12-20 11:41 UTC] jani@php.net
-Package: Tidy +Package: GD related -Assigned To: +Assigned To: jani
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Sep 24 08:03:36 2021 UTC