php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #29404 APACHE caused an invalid page fault in module MSVCRT.DLL and stack fault in mod
Submitted: 2004-07-27 13:45 UTC Modified: 2004-08-10 01:00 UTC
Votes:4
Avg. Score:4.8 ± 0.4
Reproduced:4 of 4 (100.0%)
Same Version:0 (0.0%)
Same OS:1 (25.0%)
From: rajesh at mcrmail dot com Assigned:
Status: No Feedback Package: Apache related
PHP Version: 4.3.9 OS: windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rajesh at mcrmail dot com
New email:
PHP Version: OS:

 

 [2004-07-27 13:45 UTC] rajesh at mcrmail dot com
Description:
------------
APACHE caused an invalid page fault in module MSVCRT.DLL at 0167:7800fb09

APACHE caused a stack fault in module PHP4TS.DLL at 0167:100f3b84


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-08-02 11:48 UTC] derick@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.

 [2004-08-10 01:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 [2004-09-06 10:38 UTC] spremi at yahoo dot com
Actually I got the same/ similar error(s) on PHP version 4.3.8 since I migrated to Windows XP SP2. Never got any problems in SP1.

The manifestation of error is random, haven't been able to establish a pattern in past 2 days.

My Apache version is 1.3.31.

Here are event logs generated at different times (in reverse chronology) that may help:

Faulting application Apache.exe, version 0.0.0.0, faulting module msvcrt.dll, version 7.0.2600.2180, fault address 0x0001b929.

Faulting application Apache.exe, version 0.0.0.0, faulting module php4ts.dll, version 4.3.8.8, fault address 0x000bebc4.

Faulting application Apache.exe, version 0.0.0.0, faulting module php4ts.dll, version 4.3.8.8, fault address 0x000b6006.

Faulting application Apache.exe, version 0.0.0.0, faulting module php4ts.dll, version 4.3.8.8, fault address 0x000e77d6.

Faulting application Apache.exe, version 0.0.0.0, faulting module php4ts.dll, version 4.3.8.8, fault address 0x000c7793.

Faulting application Apache.exe, version 0.0.0.0, faulting module php4ts.dll, version 4.3.8.8, fault address 0x000587cd.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Apr 10 10:01:24 2020 UTC