php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #29328 PHP Error on some comments
Submitted: 2004-07-22 14:43 UTC Modified: 2005-09-19 14:23 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: shadow at overdrawn dot net Assigned:
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: shadow at overdrawn dot net
New email:
PHP Version: OS:

 

 [2004-07-22 14:43 UTC] shadow at overdrawn dot net
Description:
------------
At http://www.php.net/manual/en/function.str-replace.php in the comments section, the comment by "art at zollerwagner dot com" at 09-Oct-2002 03:26 contains errors generated by the server (path changes based on the mirror), not that are part of the comment.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-08-03 22:51 UTC] goba@php.net
This is a system operation problem (a PHP bug). PHP needs to be upgraded on the www.php.net machine. It still seems to be running PHP 4.3.3-dev
 [2005-09-19 14:23 UTC] sniper@php.net
Has been updated long time ago.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Jan 19 22:01:23 2021 UTC