php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #2923 imap_headers with > 1 message returns no data
Submitted: 1999-12-06 05:36 UTC Modified: 2000-07-25 12:26 UTC
From: ntg at nadz dot net Assigned:
Status: Closed Package: IMAP related
PHP Version: 3.0.12 OS: Linux 2.2.5
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ntg at nadz dot net
New email:
PHP Version: OS:

 

 [1999-12-06 05:36 UTC] ntg at nadz dot net
When I use this code in my program:

$mbox = imap_open("{$pop_server/pop3:110}INBOX","$login","$password");

$headers = imap_headers($mbox);

in my code, and there is more than one mail message in the folder, I get a message from my browser that 'the document contains no data'. Other functions such as imap_num_msg work fine.

Compiled modules:
--with-apache --with-apxs --with-imap --with-mysql


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-02-29 15:31 UTC] chagenbu at cvs dot php dot net
I can't reproduce this with the latest 3.0.x code. Can you
try a version later than 3.0.12 and see if it still happens?
 [2000-07-25 12:26 UTC] hholzgra@php.net
no feedback and not reproduceable 
on current php 3 or 4
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Dec 07 22:03:34 2021 UTC