php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #29228 404 and internal server errors
Submitted: 2004-07-17 18:44 UTC Modified: 2004-08-05 23:26 UTC
Votes:4
Avg. Score:4.5 ± 0.9
Reproduced:4 of 4 (100.0%)
Same Version:3 (75.0%)
Same OS:1 (25.0%)
From: sales at teksigns dot com Assigned:
Status: Closed Package: Unknown/Other Function
PHP Version: 5CVS-2004-07-17 (dev) OS: windows xp
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sales at teksigns dot com
New email:
PHP Version: OS:

 

 [2004-07-17 18:44 UTC] sales at teksigns dot com
Description:
------------
i have tried installing php 5 latest cvs on my server 

running windows xp with :

visnetic website 3.5
(formally website)


i setup the server to use 

php5isapi.dll

the same way i set it up to run php4
i have been using php4 since release ....


when i start the server and try visiting a php file 
i get eather a 404 error or a internal server error .....


i cant see that im missing anything .....


help !!!!!!!!!!!!!!!


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-07-18 20:41 UTC] sales at teksigns dot com
i have now noticed that the only php file that will 
execute is :

phpinfo.php 


and it shows a access voilation at the bottom ...


all other php files return not found
 [2004-07-19 18:03 UTC] sales at teksigns dot com
updated
 [2004-08-05 23:26 UTC] edink@php.net
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
 
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Aug 06 02:01:24 2020 UTC