php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #29120 Upload progress bar using PHP?
Submitted: 2004-07-13 17:54 UTC Modified: 2004-07-13 18:59 UTC
From: mail at spybreak dot de Assigned:
Status: Not a bug Package: Feature/Change Request
PHP Version: 4.3.7 OS: Windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mail at spybreak dot de
New email:
PHP Version: OS:

 

 [2004-07-13 17:54 UTC] mail at spybreak dot de
Description:
------------
This is a feature request.

I'm not a very technical person but as far as I understand, one can't display a progress bar for file uploads with PHP because of technical issues ("one can't access the RAW post data" or something).

Will this be "fixed" in PHP5? That'd be very cool.


Thank you
Rob


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-07-13 18:25 UTC] pollita@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

.
 [2004-07-13 18:59 UTC] mail at spybreak dot de
Hi Pollita, thanks for replying. 

Can you give me a link to that bug report? I tried searching for it but couldn't find it.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri May 27 12:07:03 2022 UTC