php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #28759 porn redirect on php.net
Submitted: 2004-06-12 20:51 UTC Modified: 2004-06-12 20:59 UTC
From: cnfusion at starrtech dot net Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: - OS: xp
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: cnfusion at starrtech dot net
New email:
PHP Version: OS:

 

 [2004-06-12 20:51 UTC] cnfusion at starrtech dot net
Description:
------------
hello,  I was on www.php.net and searched preg_match
 
I clicked on the strpos() link in the tips and it redirected me to a porn site!
 
Just thought I would let you know, I went back after I got out of them and the link worked fine.

Tip: Do not use preg_match() if you only want to check if one string is contained in another string. Use strpos() or strstr() instead as they will be faster. 




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-06-12 20:59 UTC] tomsommer@php.net
Cannot reproduce, what mirror were you using?

Perhaps this is due to some kind of spyware on your computer?

Please do a system scan, this does not appear to be a problem with the documentation
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Nov 26 04:01:23 2020 UTC