php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #28742 No log info when trying to execute files in safe mode
Submitted: 2004-06-11 16:22 UTC Modified: 2004-06-20 01:00 UTC
From: roy at pine dot nl Assigned:
Status: No Feedback Package: PHP options/info functions
PHP Version: 4.3.4 OS: FreeBSD 4.8
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: roy at pine dot nl
New email:
PHP Version: OS:

 

 [2004-06-11 16:22 UTC] roy at pine dot nl
Description:
------------
When i try to execute (exec, system etc.) binaries in safe mode that are not located in the safe_mode_exec_dir no errors are reported.
Imho an error should be reported when one tries to execute a binary that is not located in the safe_mode_exec_dir .
My error_reporting is set to E_ALL (2047) .



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-06-20 01:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Feb 26 06:01:25 2024 UTC