php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #28463 Configuration broken under AMD64 for some options
Submitted: 2004-05-20 23:23 UTC Modified: 2004-05-21 09:11 UTC
From: zerokode at gmx dot net Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.3.6 OS: Linux SuSE 9.1 / 64
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: zerokode at gmx dot net
New email:
PHP Version: OS:

 

 [2004-05-20 23:23 UTC] zerokode at gmx dot net
Description:
------------
There is a bug in the PHP configuraton system under 
AMD64... As most of the libraries are configured to be 
placed in lib64/ directory, the PHP won't check the lib64/ 
directory, but only the lib/ ones... 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-05-20 23:26 UTC] zerokode at gmx dot net
This usually breaks, when used --with-gd
 [2004-05-21 09:11 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

Duplicate of #28150
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Feb 24 03:01:28 2024 UTC