php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #28334 Processor Usage
Submitted: 2004-05-09 09:05 UTC Modified: 2004-05-17 01:00 UTC
From: codenamerob at yahoo dot com Assigned:
Status: No Feedback Package: Performance problem
PHP Version: 4.3.6 OS: windows 2003
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: codenamerob at yahoo dot com
New email:
PHP Version: OS:

 

 [2004-05-09 09:05 UTC] codenamerob at yahoo dot com
Description:
------------
The problem is that 
 When rest of site made in php are acessed my clients then process usage is normal . but when a particular site is acessed then process usage getss high up to 99% processor usage.
windows 2003 standard edition
ram - 1024 MB
P-4 2.8 GHZ



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-05-09 18:00 UTC] magnus@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.



 [2004-05-17 01:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Oct 02 17:05:52 2022 UTC