php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #28134 after a month of stable 6 servers crash
Submitted: 2004-04-24 05:36 UTC Modified: 2004-04-29 22:55 UTC
From: sanry at now dot net dot cn Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 4.3.6 OS: redhat9.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
20 + 7 = ?
Subscribe to this entry?

 
 [2004-04-24 05:36 UTC] sanry at now dot net dot cn
Description:
------------
after a month of stable 6 servers crash  in
apach2.0.49 with mpm=worker  and php4.3.6 
just after I upgrade more servers to php4.3.6 and mpm=worker
and after restart the apache , it can run 1 hours or 
more than still crash constantly with 

segment fault 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-04-24 11:22 UTC] wez@php.net
Thank you for this bug report. To properly diagnose the problem, we
need a backtrace to see what is happening behind the scenes. To
find out how to generate a backtrace, please read
http://bugs.php.net/bugs-generating-backtrace.php

Once you have generated a backtrace, please submit it to this bug
report and change the status back to "Open". Thank you for helping
us make PHP better.
 [2004-04-29 22:54 UTC] sniper@php.net
Threaded apache2 does not work fine. We know it. And can't do anything about it either since it's most of the time because of 3rd party libraries that aren't thread-safe.

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu May 26 11:05:45 2022 UTC