php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #28128 My config completes fine just naming apxs. When I run the make in chokes.
Submitted: 2004-04-23 17:58 UTC Modified: 2004-04-23 18:02 UTC
From: chris dot stone at wellpoint dot com Assigned:
Status: Not a bug Package: Compile Failure
PHP Version: 4.3.6 OS: AIX 5.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: chris dot stone at wellpoint dot com
New email:
PHP Version: OS:

 

 [2004-04-23 17:58 UTC] chris dot stone at wellpoint dot com
Description:
------------
I'm using Apache 1.3.19.6, my compiler is GNU 3.79.1 and the OS is AIX 5.1. Do I need to install Apache2 for 4.3.6 to compile correctly?

This is the error I get on the make:



/usr/HTTPServer/include/os.h:82: os-inline.c: No such file or directory
make: 1254-004 The error code from the last command is 1.


Stop.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-04-23 18:02 UTC] iliaa@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

If you want to compile PHP for apache2 then you need 
apache2 otherwise apache 1 will do. The problem you've 
described looks like a bug in apache's apxs and is not 
related to PHP. As such this is not a PHP bug. 
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Mar 29 22:01:26 2020 UTC