php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #28035 bugs.php.net/[bugno] doesn't work
Submitted: 2004-04-17 14:27 UTC Modified: 2004-04-17 18:35 UTC
From: postings-php-bug at hans-spath dot de Assigned:
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: postings-php-bug at hans-spath dot de
New email:
PHP Version: OS:

 

 [2004-04-17 14:27 UTC] postings-php-bug at hans-spath dot de
Description:
------------
On http://www.php.net/ChangeLog-4.php there are links like http://bugs.php.net/27963 when you follow those, you get an error message.

Reproduce code:
---------------
Go to http://www.php.net/ChangeLog-4.php and follow one of the bug number links.

Or: Try to open http://bugs.php.net/27963 directly.

Expected result:
----------------
The same as when going to http://bugs.php.net/bug.php?id=27963

Actual result:
--------------
Not Found
The requested URL /27963 was not found on this server.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-04-17 14:47 UTC] derick@php.net
This bug has been fixed in CVS. Since the websites are not directly
updated from the CVS server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.
 [2004-04-17 16:09 UTC] goba@php.net
Could someone please restore the errordocument handler on the bugs site?
 [2004-04-17 18:35 UTC] goba@php.net
I have not seen that Derick already closed this report. Ignore my request.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Feb 28 19:01:24 2021 UTC