php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #27937 using http://cvs.php.net w/o session id causes failure
Submitted: 2004-04-09 16:06 UTC Modified: 2004-04-14 10:41 UTC
From: danielc at analysisandsolutions dot com Assigned: chagenbu (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: danielc at analysisandsolutions dot com
New email:
PHP Version: OS:

 

 [2004-04-09 16:06 UTC] danielc at analysisandsolutions dot com
Description:
------------
If I recall correctly, one used to be able to directly access a download the latest version of a file via the HTTP cvs system without needing a session id using a URI like this:
http://cvs.php.net/co.php/php-src/run-tests.php?p=1

Now trying that puts the system into a loop which eventually ends when Mozilla throws up an Alert saying "Redirection limit for this URL exceeded. Unable to load the requested page. This may be caused by cookies that are blocked."

Similarly, the following web page
http://pear.php.net/manual/en/developers.contributing.docs.php
has a link that used to work fine
http://cvs.php.net/cvs.php/peardoc/en/authoring?login=2
but now causes the same error.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-04-14 10:41 UTC] chagenbu@php.net
Should be all set. Btw, the ?login=2 in that last link isn't needed anymore.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Feb 27 16:01:23 2021 UTC