php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #27936 http://cvs.php.net now needs trailing slashes
Submitted: 2004-04-09 15:47 UTC Modified: 2004-04-09 23:43 UTC
From: danielc at analysisandsolutions dot com Assigned: chagenbu (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: danielc at analysisandsolutions dot com
New email:
PHP Version: OS:

 

 [2004-04-09 15:47 UTC] danielc at analysisandsolutions dot com
Description:
------------
Something has chagned on http://cvs.php.net/.

Directories were viewed using URI's w/o trailing slashes:
http://cvs.php.net/cvs.php/pear/DB

Now a trailing slash is needed:
http://cvs.php.net/cvs.php/pear/DB/

Going to a URI without a slash now produces a 404.  All of the links from PEAR package pages (and all hyperlinks using the old format) are thereby broken.  Ouch.

Thanks.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-04-09 17:22 UTC] derick@php.net
Your upgrade broke it, now you can fix it :-)
 [2004-04-09 23:43 UTC] chagenbu@php.net
Thank you for your bug report. This issue has already been fixed
in the latest released version of PHP, which you can download at 
http://www.php.net/downloads.php


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Apr 16 10:01:23 2021 UTC