php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #27894 Iconv module is not included in 4.3.5 release
Submitted: 2004-04-06 22:05 UTC Modified: 2004-04-09 21:55 UTC
From: v at sas dot nsk dot su Assigned: edink (profile)
Status: Not a bug Package: ICONV related
PHP Version: 4CVS-2004-04-07 OS: Win32
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: v at sas dot nsk dot su
New email:
PHP Version: OS:

 

 [2004-04-06 22:05 UTC] v at sas dot nsk dot su
Description:
------------
Hello!

Just for your info:
I got php 4.3.5 release and see, php_iconv module don't included into zip file.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-04-07 05:07 UTC] sniper@php.net
Edin, there's something wrong with the win32 snapshot builds too? (latest win32 doesn't build at all and couple extensions don't get build for some reason in the stable win32 tree)

 [2004-04-09 21:55 UTC] edink@php.net
Iconv no longer compiles for php-4.x but we do include it in releases and release candidates. Please search the bug db before opening new bug reports (#27720).
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Sep 25 03:03:38 2021 UTC