php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #27837 Access Violation at 0104A7EE - xml_parse
Submitted: 2004-04-02 08:59 UTC Modified: 2004-04-07 08:33 UTC
From: seang at moosecat dot com dot au Assigned:
Status: Not a bug Package: XML related
PHP Version: 5.0.0RC1 OS: XP Pro - IIS 5.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: seang at moosecat dot com dot au
New email:
PHP Version: OS:

 

 [2004-04-02 08:59 UTC] seang at moosecat dot com dot au
Description:
------------
Trying out 5.0.0 + SQLite with phpSQLiteAdmin (http://www.phpguru.org/phpSQLiteAdmin.html)

The error seems to occur in /pear/XML/Parser.php line 302 which is:
 return xml_parse($this->parser, $data, $eof);

I could not reproduce it with a simple script even with the same data - so I would guess that it only happens with more load on the memory. - the time when it does happen the resource id of the xml was 21.
Hope it helps....


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-04-07 08:03 UTC] sniper@php.net
Could this be same thing as reported in bug #27821 ?

 [2004-04-07 08:30 UTC] seang at moosecat dot com dot au
Yes when I echo "something" just before xml_parse I get the same Access Violation 0104A7EE - otherwise I ge page cannot be displayed.  Sorry did not spot that before submiting.
 [2004-04-07 08:33 UTC] sniper@php.net
Let's mark this one as bogus then, the other report has good example script. Watch it when it gets fixed and try again then. If this bug persists after bug #27821 is fixed, reopen this report.

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Nov 23 20:01:23 2020 UTC