php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #27726 iconv, iisfunc and printer extensions are missing
Submitted: 2004-03-27 01:10 UTC Modified: 2004-03-31 07:17 UTC
From: vrana@php.net Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 4.3.5 OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
15 + 47 = ?
Subscribe to this entry?

 
 [2004-03-27 01:10 UTC] vrana@php.net
Description:
------------
In ZIP package of Windows version 4.3.5 are missing these extensions:

php_iconv.dll
php_iisfunc.dll
php_printer.dll

They were in 4.3.4. I can't find anywhere they are deprecated or included in the main dll.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-03-28 19:36 UTC] iliaa@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

Those extensions are now part of PECL and can be found 
inside http://snaps.php.net/win32/PECL_STABLE/ 
 [2004-03-31 00:11 UTC] sdteffen at web dot de
I cannot find php_iconv.dll on the mentioned PECL site
or on http://pecl.php.net at all.

It also seems to be missing from the PHP 5 RC1 (incl.
the PECL package).

The ChangeLog should mention that iconv has moved to PECL
(or wherever) - this part I consider as a bug.
 [2004-03-31 07:17 UTC] wez@php.net
Note also that iconv is built into php 5 (check out phpinfo()).
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon May 20 06:01:34 2024 UTC