php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #27563 wrong redirrection
Submitted: 2004-03-11 03:31 UTC Modified: 2005-02-09 17:38 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: m_simin at bellsouth dot net Assigned:
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS: *
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
19 + 17 = ?
Subscribe to this entry?

 
 [2004-03-11 03:31 UTC] m_simin at bellsouth dot net
Description:
------------
http://us4.php.net/class
leads to
http://us4.php.net/manual/en/function.hw-close.php

.. creepy


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-02-09 17:38 UTC] goba@php.net
Well, because class is not a function name, our system tries to find something which you might have been misspelled.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Dec 02 21:03:34 2021 UTC