php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #27537 error in sample
Submitted: 2004-03-09 09:54 UTC Modified: 2004-03-09 10:04 UTC
From: infos at artefact dot fr Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 4.3.4 OS: OS X
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: infos at artefact dot fr
New email:
PHP Version: OS:

 

 [2004-03-09 09:54 UTC] infos at artefact dot fr
Description:
------------
you have a wrong example in french documentation for  
function.array-search
In french you writte :
<?php
$array = array(0 => "bleu", 1 => "rouge", 2 => "vert", 3 => 
"rouge");

$key = array_search($array, "vert");? ? // $key = 2;
$key = array_search($array, "rouge");? // $key = 1;
?> 

It's right in english
<?php
$array = array(0 => 'blue', 1 => 'red', 2 => 'green', 3 => 
'red');

$key = array_search('green', $array); // $key = 2;
$key = array_search('red', $array);? // $key = 1;
?> 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-03-09 09:58 UTC] derick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.
 [2004-03-09 10:04 UTC] didou@php.net
duplicate of #27536 
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Aug 14 17:01:26 2020 UTC