php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #27516 str_replace missing in function page, it just shows up as blank
Submitted: 2004-03-07 03:59 UTC Modified: 2004-03-09 18:15 UTC
Votes:1
Avg. Score:2.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: bendornis at yahoo dot com Assigned:
Status: Closed Package: Website problem
PHP Version: 4.3.4 OS: WinXP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bendornis at yahoo dot com
New email:
PHP Version: OS:

 

 [2004-03-07 03:59 UTC] bendornis at yahoo dot com
Description:
------------
str_replace missing in function page, it just shows up as blank, on nl mirrors haven't checked them all...

Reproduce code:
---------------
str_replace missing in function page, it just shows up as blank

Expected result:
----------------
a description

Actual result:
--------------
nothing :)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-03-07 04:03 UTC] bendornis at yahoo dot com
apparently all functions are that way :)
 [2004-03-08 18:07 UTC] didou@php.net
Hi,

What mirror are you using ?

didou
 [2004-03-09 18:11 UTC] bendornis at yahoo dot com
well, i tried all kinds of mirrors, but the problem fixed it self :) not sure what it could have been...
 [2004-03-09 18:15 UTC] derick@php.net
considered closed then
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Feb 23 11:01:29 2024 UTC