php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #270 Oracle libs/incls not written to libphp3.module
Submitted: 1998-04-13 07:28 UTC Modified: 1998-09-19 17:36 UTC
From: david at uws dot edu dot au Assigned:
Status: Closed Package: Installation problem
PHP Version: 3.0 Release Candidate 3 OS: Solaris 2.5.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: david at uws dot edu dot au
New email:
PHP Version: OS:

 

 [1998-04-13 07:28 UTC] david at uws dot edu dot au
ORACLE_HOME environment variable not set, "--with-oracle"
used during "configure" pointing to bare minimum OCI libs
required to build in Oracle support (Oracle not on this
machine, intended to use SQL*Net to talk to remote Oracle).

After "configure" is run, "build-defs.h" contains Oracle
details (libs, includes, version, &c.) but "libphp3.module"
contains nothing (such that subsequent Apache build fails
to link due to missing libraries).

Solaris 2.5.1, Apache 1.2.6, PHP 3.0RC3, Oracle OCI 7.3.2

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-09-19 17:36 UTC] rasmus
This problem should be fixed now.  It works ok for me at least.

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Nov 29 15:03:13 2021 UTC