php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #26889 Copyright Message Out of Date
Submitted: 2004-01-12 21:50 UTC Modified: 2004-01-13 04:10 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: gphemsley at users dot sourceforge dot net Assigned:
Status: Closed Package: Unknown/Other Function
PHP Version: 4.3.5RC1 OS: Windows XP
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: gphemsley at users dot sourceforge dot net
New email:
PHP Version: OS:

 

 [2004-01-12 21:50 UTC] gphemsley at users dot sourceforge dot net
Description:
------------
I don't know if this is considered a bug, per se, but it is wrong, so... And that's why I filed it under Unknown.

When running 'php -v' via command line, it outputs:
PHP 4.3.5RC1 (cgi-fcgi) (built: Jan 12 2004 15:48:33)
Copyright (c) 1997-2003 The PHP Group
Zend Engine v1.3.0, Copyright (c) 1998-2003 Zend Technologies

Now, this was valid for the previous 4.3.4 release, but I figured, since 4.3.5 is/will be released in 2004, that both of these dates are wrong. This also occurs on the phpinfo() output:
This program makes use of the Zend Scripting Language Engine:
Zend Engine v1.3.0, Copyright (c) 1998-2003 Zend Technologies

Forgive me if I'm nitpicking, or if I've filed this in any wrong way, but there are things that just stick out to me.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-01-13 04:10 UTC] derick@php.net
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
 
Thank you for the report, and for helping us make PHP better.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jul 06 01:05:44 2022 UTC