php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #2617 configure does not know about Oracle 8i (8.1.5) for Linux
Submitted: 1999-10-27 09:05 UTC Modified: 2000-05-13 08:06 UTC
From: mclinden at informed dot net Assigned: thies (profile)
Status: Closed Package: Oracle related
PHP Version: 4.0 Beta 2 OS: Linux 6.1 (Red Hat)
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: mclinden at informed dot net
New email:
PHP Version: OS:

 

 [1999-10-27 09:05 UTC] mclinden at informed dot net
PHP 4.0 Beta 2 apparently does not know about Oracle 8i (8.1.5) or the changes to the libraries that have appeared in 8.1.5. The build for 8.0 (which is the default if the test for version 7 does not work) is not correct for 8i.


This bug was formerly: 
http://bugs.php.net/version4/bugs.php?id=2610

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-11-13 15:52 UTC] joey at cvs dot php dot net
Check latest CVS. I know there has been a lot flying around about this in the past few days.
 [1999-12-22 22:47 UTC] sas at cvs dot php dot net
Thies, can you verify this?
 [1999-12-23 03:42 UTC] thies at cvs dot php dot net
there should be a check for 8i - 
please try to build a standalone cgi and report if that works
 [2000-05-13 08:06 UTC] thies at cvs dot php dot net
should work - i'm using 8i now myself.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Sep 17 05:03:37 2021 UTC