php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #26129 Unable to load dynamic module
Submitted: 2003-11-04 23:01 UTC Modified: 2003-11-05 00:31 UTC
From: gman at speakeasy dot net Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 4.3.4 OS: WinXP Pro
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: gman at speakeasy dot net
New email:
PHP Version: OS:

 

 [2003-11-04 23:01 UTC] gman at speakeasy dot net
Description:
------------
Unknown(): Unable to load dynamic library module c:\php\extensions\php_ldap.dll Unable to find the specified module


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-11-04 23:36 UTC] gman at speakeasy dot net
This is not a bug simply followed the instructions from the manual as far as some dll's that are needed for php_ldap.dll to load sucessfully. 
And I quote "
Note to Win32 Users: 
In order to enable this module on a Windows environment, you must copy several files from the DLL folder of the PHP/Win32 binary package to the SYSTEM folder of your windows machine. (Ex: C:\WINNT\SYSTEM32, C:\WINDOWS\SYSTEM32 or c:\WINDOWS\SYSTEM). For PHP <= 4.2.0 copy libsasl.dll, for PHP >= 4.3.0 copy libeay32.dll and ssleay32.dll to your SYSTEM folder. " 
Sorry to have wasted your time ...
 [2003-11-05 00:31 UTC] sniper@php.net
RTFMBSBR. :)

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Feb 24 03:01:28 2024 UTC