php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #26109 md5 sum on download
Submitted: 2003-11-04 06:00 UTC Modified: 2003-11-04 06:47 UTC
From: bug@php.net Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 4.3.4 OS: freebsd
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bug@php.net
New email:
PHP Version: OS:

 

 [2003-11-04 06:00 UTC] bug@php.net
Description:
------------
MD5 sum on main page
http://www.php.net/downloads.php
differs from
http://downloads.php.net/ilia/
and the actual md5:

php-4.3.4.tar.gz
c0e7f7388fadacbf4948391c6d93dc5e php-4.3.4.tar.gz 

PHP 4.3.4 (tar.gz) [4,522Kb] - 03 November 2003
md5: ea377ce717a394a770b4650f23dcd68b 



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-11-04 06:47 UTC] didou@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

see #26108
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Apr 04 06:01:23 2020 UTC