php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #26002 www.php.net is broken in Netscape 4.x browsers
Submitted: 2003-10-27 07:50 UTC Modified: 2003-10-27 08:00 UTC
From: miki at ceti dot pl Assigned:
Status: Wont fix Package: Website problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: miki at ceti dot pl
New email:
PHP Version: OS:

 

 [2003-10-27 07:50 UTC] miki at ceti dot pl
Description:
------------
http://www.php.net is broken when using Netscape 4.x browsers. Tried with 4.9 and 4.7 under Linux and Windows 2000. Screenshot is availalbe on http://www.ceti.pl/~miki/test/php.gif



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-10-27 08:00 UTC] goba@php.net
We know that the site does not work properly in Netscape 4, but we do think that does who develop websites with PHP, use more up-to-date technologies. There are plenty of free and fast browsers out there to replace your Netscape 4, which perform better. See Opera or Mozilla Firebird, which are both small, fast and free browsers and support current standards.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Nov 17 12:01:34 2019 UTC