php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #25691 Maintainer of the Net_Sieve PEAR module unreachable
Submitted: 2003-09-29 10:11 UTC Modified: 2004-09-01 16:29 UTC
From: etienne dot goyer at linuxquebec dot com Assigned:
Status: Not a bug Package: PEAR related
PHP Version: Irrelevant OS: irrevelant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: etienne dot goyer at linuxquebec dot com
New email:
PHP Version: OS:

 

 [2003-09-29 10:11 UTC] etienne dot goyer at linuxquebec dot com
Description:
------------
This request is being submitted to the bug database at the suggestion of Alan Knowles, as discussed at http://marc.theaimsgroup.com/?l=pear-dev&m=106274920521807&w=2

I had been trying hard to contact either maintainer of the Net_Sieve PEAR module (Richard Heyes and Damian Sosa) with the intent of submiting them a patch that add many new features to that module.  Neither of them have answered so far to my repeated attempt since last July.

You can read the whole saga at :

http://marc.theaimsgroup.com/?l=pear-dev&m=106130788507662&w=2
http://marc.theaimsgroup.com/?l=pear-dev&m=106270419015702&w=2
http://marc.theaimsgroup.com/?l=pear-dev&m=106484429505517&w=2


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-09-01 16:29 UTC] alan_k@php.net
Sorry I pointed you to the wrong place - it should have been the pear.php.net -> look under package bugs.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Feb 23 17:01:28 2020 UTC