php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #2513 does it support IIS2?
Submitted: 1999-10-13 17:56 UTC Modified: 2002-06-16 14:15 UTC
From: billmathwig at hotmail dot com Assigned:
Status: Not a bug Package: Installation problem
PHP Version: 3.0.12 OS: Windows NT
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: billmathwig at hotmail dot com
New email:
PHP Version: OS:

 

 [1999-10-13 17:56 UTC] billmathwig at hotmail dot com
I assumed that my server was IIS3 because it said IIS but it didnt have a number.
So i followed the instructions on the IIS3 instructions and the program actually worked, but
when i went to the page i had to test the thing out
It wanted to actually download the it.php3 that i had created and then run it
well i chose open from current location and it downloaded and ran, but its not supposed to do that.  Its supposed to parse it in the section of the file and return the results on the poage but you knew that.
So, am i doing something wrong?
i have it configured to parse .phtml files
What should i do?
Thanx!
Bill

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-16 14:15 UTC] sander@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately, PHP 3 is no longer supported. Please download
the latest version of PHP 4 from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Sep 23 19:03:37 2021 UTC