php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #24996 saving a record
Submitted: 2003-08-09 06:51 UTC Modified: 2003-08-09 06:52 UTC
From: dominiquepetit at free dot fr Assigned:
Status: Not a bug Package: MSSQL related
PHP Version: 5CVS-2003-08-09 (dev) OS: Windows XP family
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: dominiquepetit at free dot fr
New email:
PHP Version: OS:

 

 [2003-08-09 06:51 UTC] dominiquepetit at free dot fr
Description:
------------
I have a strange problem while attempting to save a record using phpMyAdmin : the + signs are not saved. e.G. : 
(a + b)? = a? + 2ab + b? gives when registered
( a  b)? = a?   2ab   b?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-08-09 06:52 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

see #24995
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat May 28 14:05:47 2022 UTC