php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #24887 German documentation - file_exists - short description
Submitted: 2003-07-31 11:30 UTC Modified: 2003-09-02 13:13 UTC
From: bill dot gates at microsoft dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bill dot gates at microsoft dot com
New email:
PHP Version: OS:

 

 [2003-07-31 11:30 UTC] bill dot gates at microsoft dot com
Description:
------------
bei der Kurzbeschreibung wird nur auf die ?berpr?fung von Dateien hingewiesen.
wie in der englischen doku richtig beschrieben kann aber die Existenz von Dateien UND Verzeichnisse ?berpr?ft werden!


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-09-02 13:13 UTC] ali@php.net
Due to the fact, that this was fixed in CVS one month before you posted this bug, this has been marked as bogus.

The changes will show up, when the manual is built the next time.

-ali
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Sep 25 03:03:38 2021 UTC