php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #248 orlon used in PHP3 may be obsolete
Submitted: 1998-04-06 08:39 UTC Modified: 1998-05-16 02:23 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:1 (100.0%)
From: jones dot peter at uqam dot ca Assigned: rasmus (profile)
Status: Closed Package: Oracle related
PHP Version: 3.0 Release Candidate 3 OS: HPUX 10.20, Oracle 7.3.2.3
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: jones dot peter at uqam dot ca
New email:
PHP Version: OS:

 

 [1998-04-06 08:39 UTC] jones dot peter at uqam dot ca
PHP3 stanalone dies when it tries to log onto Oracle, or times
out after 30 sec. The demo files in Oracle contain comments that
they have been modified to use olog instead of orlon. Demo
oci01.c in Oracle seems to work. Since I had received pointer
type errors while compiling oracle.c, I will try to modify
oracle.c to use olog instead of orlon.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-05-16 02:23 UTC] rasmus
orlog() is working fine on every system I have tested.
This is also the case for Oracle 8.0.3, so I don't think
the orlog() function has gone away.  Send some mail to
php-dev@php.iquest.net if you come up with some information about this.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jan 18 07:01:24 2021 UTC